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1.1 Illustrator for Print

Illustrator is one of the most versatile graphics programs on the market 

today. It has become the industry standard for vector-based print graphics 

and enjoys tremendous integration with Adobe’s other graphics suite 

programs such as InDesign and Photoshop.

This curriculum is designed for the basic to intermediate Illustrator user 

who is familiar with the basic vector-based graphics concepts, but is looking 

to expand their knowledge of the concepts and workfl ow effi ciencies. The 

course is designed to teach concepts and techniques by doing hands-on 

exercises. Although the exercises are structured to reach a specifi c goal, 

students are encouraged to experiment and work outside the curriculum 

lessons for a fuller understanding of the program’s capabilities.

While the class features a general overview of Illustrator, this class is 

designed to teach Illustrator with an emphasis on print graphics. As such, 

web graphics, multimedia usage and capabilities outside of print will not be 

discussed in great detail.

Included with this curriculum will be a CD containing all the fi les used during 

the course of our Lessons. The CD works with both Mac and PC operating 

systems and includes fonts and print drivers for both systems.

Lesson I
Welcome to Illustrator

Lesson I
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Before we begin working on our class fi les, let’s take a moment to familiarize 

ourselves with the Illustrator environment.

As you can see from the illustration, Illustrator consists of 5 main areas, 

the Menu, the Toolbar, the Document Window, the Status Bar and Floating 

Palettes. Illustrator’s Toolbar consists of over 60 tools designed to make your 

life easier. 

The toolbar is arranged in a logical fashion, with selection tools, drawing 

tools and transformation tools all located in their own areas. The toolbar also 

has tool sets which allow the user to “tear” of frequently used tools such as 

the shape tools. The toolbar also contains a quickly accessible Fill and Stroke 

color selection boxes. These allow the user to switch fi ll and stroke colors, 

Section A 
Exploring the 

Illustrator Environment
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change colors and switch back to default colors without using the menu or 

fl oating palettes.

The document window is marked by the artboard (also 

known as the document dimensions), the scratchboard (the 

area outside of the artboard) and a dotted line indicating 

the printable area. The artboard is expandable to 227” x 227” 

but sadly does not support multiple pages. The printable 

area is defi ned by the print driver and can be moved as 

needed.

The Status Bar is located at the bottom of the document 

window and contains information about the current 

document. To the bottom left of the window is the current 

magnifi cation of the document. This can be changed by 

typing a new setting into the window or by choosing a new 

setting from the pull-down menu. To the right of that is a 

status bar that can display the current tool, the date and 

time, free memory, number of undoes and the document 

color profi le. The user just selects a choice from the pull-

down menu. Alt clicking on the menu will provide alternate, 

if not entirely useful, status bar items.

By default, the Floating Palettes appear to the right of the document window, 

although the user is free to move them wherever she so wishes. The palettes 

display an incredible amount of information and options, ranging from the 

color mixer, to character formatting, transformations, layers and many more. 

The palettes are initially grouped with other, similar palettes, but the user is 

free to dock and undock the palettes at will. Palettes can be turned on or off 

by selecting them from the Window menu option.

The majority of all actions inside of Illustrator will be done from the toolbar 

or a fl oating palette.
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Illustrator by default creates Vector graphics. Illustrator’s support of 

Raster based graphics continues to grow with each release, so I think it is 

appropriate to explain the difference between the two and how Illustrator 

deals with each type. When working with client fi les or creating new artwork, 

knowing these differences can make a huge difference in determining how 

to work with a certain fi le.

Vector Graphics are graphics described by mathematical expression. Because 

of this, vector graphics are typically sharp and clean and are what we refer to 

as Infi nitely Scalable. This refers to the fact that vector graphics do not lose 

their crispness when scaled up or down. 

Raster Graphics, or bitmapped graphics, are built from a grid of pixels. These 

square pixels each have a color value. When combined, they come together 

to form a single image. This approach allows graphics to have incredibly 

subtle tonal shifts. As such, they are generally used for photographs and 

other continuous tone images. Raster-based graphics tend to lose defi nition 

and sharpness when scaled.

When deciding which format is best for your fi le, consider how the graphic 

is to be used, the number of colors involved, and the possible modifi cations 

that you might need to make to the object.

Vector graphics are native to Illustrator, so it can create and edit them with 

ease. Raster-based graphics are another story. While Illustrator can perform 

limited image editing tasks on raster graphics, it is better to edit such images 

in a program like Photoshop.

Illustrator does, however, excel at managing and combining vector and raster 

graphics together.

Section B 
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One of the most common tasks for a prepress technician to printing client 

supported fi les. Due to the inconsistent nature of client ability, this is often 

a diffi cult task. While every fi le is unique and offers its own challenges, there 

are certain common errors that you can look out for in Illustrator.

When examining client fi les, look closely at the following items:

I fi rst look for placed images. A majority of print errors can be tied to 

incorrectly or improperly prepared imported graphics. For example:

• Are the images linked or embedded? If they are linked, was the image 

supplied?

• Are the images a high enough resolution or proper fi le type?

• Are the images CMYK, RGB or are they supposed to contain Spot 

colors?

Next I examine the fonts in the document. 

• Are the fonts included with the fi le?

• If needed, are fonts converted to outline?

• Has a substitute font been specifi ed if the original fi le is not available?

Color is also a critical area that clients often lack knowledge of:

• If the document is spot, are all objects given the proper color, or, for 

example, are there four greens instead of one being applied?

• Are the colors CMYK, RGB or Spot?

• Are the gradients built correctly?

As a general rule, I also always check the following things:

• Does the fi le need trapping, and will I do it manually or by using 

automatic trapping?

• Are the paths or objects unnecessarily complex (i.e. too many nodes 

created when autotracing a graphic)

• Is the fi le using items like the gradient mesh or transparency which 

can cause certain operations to not print correctly?

• Is the bleed on the document correct?

Walkthrough 1-1 
Examining a 

Client Supplied File

Walkthrough 1-1 
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By maintaining a similar checklist, you can identify and trouble-shoot the 

majority of your customer supplied Illustrator fi les fairly easily. For our fi rst 

walkthrough, we’ll examine a customer supplied fl yer announcing their open 

house. We’ll identify a few problems, correct some and then let the client 

make creative decisions on others that threaten the project.

The client, Trilign Solutions, has submitted a fl yer to be printed for their 

upcoming open house. The fi le was created in Illustrator 10 and has one 

imported Photoshop fi le. The artist believes everything is ok, but admits 

to not knowing that much about Illustrator or printing. The client wants a 

special run, the PMS colors in its logo are very important to their brand, so 

they are willing to run two of the three PMS colors (PMS 2728 and PMS 124) 

in their logo as well as the CMYK needed to print the photograph. That makes 

this a six color job, and one that is going to cause some problems.

1.  Open the fi le 01_Flyer.

2.  A message will appear describing a missing graphic. When the designer 

saved the graphic to their disk for submittal, they changed it by placing it 

inside of another folder. The link back to the graphic was broken. To fi x this, 

you will need to replace the graphic and fi nd its new location. You will fi nd 

the graphic in the Images>:Linked Graphics folder. Browse out and fi nd the 

link.

3.  Another message appears telling you that you are missing the font 

Vonnes (unless, of course, you have this on your system). Replacing fonts is 

something you should only do with client approval. We’ll pretend you called 

the client and got approval to use Arial beforehand. Change the font to Arial.

4.  Once the fi le is opened, there are a few things that should immediately 

catch your attention. First is the word “Party” screened into the background 

of the fl yer. It’s using a transparency setting that won’t work with spot colors. 

We’ll talk about it with the client later; let’s turn our attention to the color 

palette.

5.  If it is not open, open the Swatches palette by going to 

Window>Swatches. The Swatch palette will show all colors, styles and 

gradients at once, but we’re only interested in the colors at the moment. Click 

TIP – 
The easiest way to get a 

thorough overview of a 
document is to acces the 
“Document Info Palette” 

under “Window>Document 
Info”. Here you can browse 

through the document’s 
fonts, linked images, spot 

colors and more.
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on the Show Color Swatches option at the bottom of the palette, this will 

cause the swatch palette to display only colors.

6.  As we can see, the designer might only be using three colors, but it is 

obvious they experimented with many more than that. The palette is a mess, 

and there is no way to tell which colors are being used. Fortunately, Illustrator 

gives us a quick and easy way to eliminate any unused swatches. In the 

Swatch panel, click on the Palette Options pullout menu and choose Select 

All Unused.

7.  With the unused swatches now selected, click on the trash can in the 

lower right section of the swatch palette. All unused colors will now be 

deleted.

8.  After deleting the unused swatches, it is clear that too many spot colors 

are being used. There are two blues and two PMS 124s being used. Rather 

than select each color and change it to just one of the two options, Illustrator 

has a feature called Merge Swatches that allows us to merge the colors 

together. This option ensures that everything will print on the correct plate.

9.  Click the PMS 2728 color and then hold the Ctrl key down to also select 

the Blue spot color. The fi rst color selected will be the color that is merged 

into, so it’s important that the properly named color is selected fi rst.
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10.  In the palette options menu, choose Merge Swatches. The Blue color will 

disappear and the only color left will be PMS 2728. What’s more, all colors that 

used to be the Blue are now changed to the PMS color.

11.  Repeat the procedure to merge the PMS 124 colors.

13.  We can also notice by looking at the color symbol beside each color 

that the document is set up in RGB mode. Since we’re printing in CMYK, this 

could cause color shifting if not changed. To change the color mode, go to 

File>Document Color Mode>CMYK color. Notice how the colors have all 

changed to the CMYK color model.

14.  The last thing to tackle before our transparency problem is the bleed. Or 

lack of it. We need .125” bleed around our fi le for the Yellow box and currently 

we have none. We could manually measure the correct bleed and place 

guides on the page to help us resize the box, but using the transform palette 

can make our life easier.

The Transform Palette allows us to change the X and Y coordinates of an 

object, the width and height of an object and the angle of rotation and skew 

of objects. We can also set the transformation axis along one of 10 points.

15.  Select the yellow box. We need to add .125” bleed to the sides and the 

bottom, so we’ll transform the width and the height of the object to provide 

the bleed.

16.  Change the registration point (the small boxes to the left of the X and 

Y cordinates) to the upper center point. This will force the Height to only be 

added to the bottom of the object.
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17.  Add .25” to the width to bring the box to 8.75.” Since the registration 

point is set to the top center, the additional width will be added equally to 

both sides giving us our horizontal bleed.

18.  Add .125” to the Height, bringing our total to 2.875.” Since our 

registration point is in the top center, the additional height will only be 

added to the bottom of our box. Our bleed is now correct.

19.  Save the fi le.

Our main problem with the fi le is one that can’t be solved the way the client 

would like. The designer used a transparency setting to fade the word “Party” 

into the background, while at the same time multiplying its color value 

by the object underneath it. The result is a darker yellow where the word 

“Party” overlaps with the box. Since Spot colors can’t print at over 100%, this 

technique would never work when printing to spot. The client only has one 

option, print the fi le as CMYK, which would allow for the transparency, or 

change the fi le to refl ect another, similar technique. We could, for example, 

change the word “Party” to the Blue PMS color, screen the color back to 

say…30% and then overprint the text. This would create a darker area in the 

overlapped area as well, just a different color. In the end, the client decided to 

print the entire fi le as a CMYK. Transparency is still not 100% reliable, so you 

would need to closely monitor this area after printing fi lm or creating plates. 

The only thing left to do to the fi le now is trap it. We will discuss trapping 

during a later lesson.

One of the most diffi cult and common requests that clients make is to 

recreate supplied artwork. Usually the client asks you to recreate a logo 

or business card from an existing item. Recreating logos from customer-

supplied artwork can be a nightmarish task, especially considering the poor 

quality of most client artwork. Often the only copy a client will have of their 

logo is a business card. From this they will often make requests such as 

recreating the business card, designing new letterhead and creating point of 

purchase displays larger than scanning the logo will allow.

Lesson II
Logo Recreation and 

Multiple Uses

Lesson II
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Often scanning the logo will produce acceptable results. However, in cases 

where spot colors are involved, or situations where repurposing the logo at 

various sizes is required scanning is not the best option. In those instances 

recreating the logo using Illustrator’s powerful drawing tools will give you 

the highest quality results and the greatest fl exibility when creating new art 

for the client. 

In this lesson we will recreate a logo supplied by the fi ctitious client “V-Twins.” 

V-Twins is a custom motorcycle shop, and they need new business cards. 

The trouble is that the only thing they have to supply to you is an existing 

business card. The logo is a three-color logo and they will also want new 

letterheads and other items created, meaning scanning the logo is out of 

the question. As we recreate the logo, we will examine several concepts of 

creating vector artwork and examine many of Illustrator’s tools. Before we 

create the logo, we will fi rst do a brief walk-through to familiarize ourselves 

with the pen tool.

The pen tool is the most precise tool available for drawing straight lines, 

bézier curves, and complex shapes. While it might take a while to master, 

it is well worth the effort. Almost every vector-drawing program has some 

version of the pen tool, and all of Adobe’s programs use the exact same pen 

tool. So once you have the pen tool mastered, you’ll be much more effi cient 

in all programs.

The pen tool creates two basic lines, the straight line and the curved line. Line 

segments are joined using anchor points. When an anchor point is joined 

with the original anchor point, a complex shape is created, allowing you to 

give it a stroke and a fi ll. Through the use of bézier points, anchor points 

can also be used to create curves. These can be created as you draw, or by 

converting the anchor points to curved anchor points at a later time. Looking 

at the expanded pen tool set on the toolbar, we see that the pen tool is in 

Walkthrough 2-1 
Practicing with 

the Pen Tool 

Walkthrough 2-1 
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fact made up of several different tools. These consist of the pen tool, the add 

anchor point tool, the delete anchor point tool and the convert anchor 

point tool.

During this brief practice walkthrough, we will create straight lines, curved 

lines and lines that use a combination of the two types of lines.

1.  Open the fi le 02_Pen.ai. This fi le will be located in the Lesson_01 folder.

2.   Make sure you are drawing on the “Practice” layer. This should be the only 

unlocked layer.

3.  Select the pen tool from the toolbar. If you wish to draw with precise 

cursors, press the Caps Lock key. Change your fi ll color to none and your 

stroke color to a bright red.

4.  Beginning at point A, click once to create and anchor point. Move your 

cursor over point B and click once again. Notice how a line segment is 

created between point A and B. Continue creating line segments through 

point E.

5.  To move on to the next shape, you must fi rst deselect the pen tool and 

then select it again. If you continue to draw with the pen tool you will merely 

extend the fi rst shape. To quickly deselect and reselect the pen tool, use 

the hot keys for the selection tool and the pen tool. Press “V” to select the 

selection tool and then “P” to reselect the pen tool.

6.  Now move your cursor over point “F” on the triangle. Starting at F, click 

around the triangle until you return to F.

7.  As you move your cursor over F again, notice that the cursor now has a 

small circle in the lower right-hand corner. This means that you are about to 

reconnect to the original point, creating a closed shape. Click on the original 

point again to complete the triangle.

Next we’ll begin drawing the curved lines. Curved lines are a little harder to 

TIP – 
You will become much 

faster and more efficient 
if you learn the hotkey for 
various tools. This makes 
it easy to switch back and 

forth on the fly, eliminating 
the need to go back and 
forth to the toolbar. You 

can learn a tool’s hotkey 
by hovering over it with 

your cursor.
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master, but offer the most control when drawing precise shapes. Curved lines 

are made up of anchor points and bézier handles. These bézier handles are 

created by holding the mouse down and dragging in various directions while 

drawing your shape. Once created, you can change the direction and size 

of your curved line by moving these handles. Understanding the difference 

between bézier handles and anchor points is crucial to drawing curves. 

Anchor points appear as squares, fi lled when selected and empty when not 

selected. Bézier handles appear as circles at the end of the direction lines. 

The position and length of the direction line determine the size and shape 

of the curved line. Bézier handles will only appear while drawing or when an 

individual anchor point along a curve is selected.

1.  Place your cursor over point “I” in the curved lines segment (Remember to 

deselect and select your pen tool again to begin drawing a new shape). Click 

and hold your mouse down.

2.  While holding your mouse down, drag straight up until your directional 

line is over the red directional line guide. If you hold the shift key down while 

dragging, you will be constrained to a straight vertical line. Notice that two 

directional lines are created; this is known as a Continuous Curve, as line 

segments attached to either side of the anchor point will be curved. Once 

your cursor is over the red dot, release your mouse. Notice that the directional 

lines remain in place. NOTE: These directional lines should NOT be confused 

with line segments. These directional lines are to aid in drawing curves only; 

they will not print or show on the fi nal shape.

3.  After releasing your mouse, move the cursor over point J, click and hold 

the mouse down on point J. As you hold the mouse down, drag the cursor 

down towards the red bézier handle guide. Notice how the curved line 

segment drawn after clicking and moving your mouse moves in relation to 

where you position the bézier handle. With a little practice, you’ll be able 

to draw precise curves by knowing where to position the bézier handle. 

Notice how the curve moves in an inverse relationship with where you are 

positioning the bézier handle. After you have the cursor over bézier handle 

guide, release the mouse. Your line segment should match the line guide.
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4.  Repeat the procedure for points “K” and “L.” Remember to hold the mouse 

down as you position your bézier handles and remember that holding the 

shift key down as you move will constrain you to a straight line.

5.  Now draw the next curved shape using the same technique. Notice how 

you can create complex line shapes with just two anchor points. As you 

become more comfortable with the pen tool, you should attempt to draw 

shapes with the fewest anchor points possible. Anchor points add to fi le size 

and make objects more complex. Fewer anchor points create shapes that are 

smaller and less likely to cause limit check errors when printing.

For our last practice exercise, we’re going to combine using straight and 

curved lines. When you click to draw an anchor point, you automatically get a 

straight-line segment, to create a curved line segment, you must hold down 

the mouse and position your bézier handles where needed. You may have 

noticed when drawing curved line segments that any new line segment 

drawn after a curve is also a curve. When you position bézier handles to 

describe a curve the next line segment drawn will fi nish that curve, whether 

you describe the next anchor point as a curve segment or not. At times this 

is not the desired result. Very complex shapes often have curved lines that 

suddenly change direction or become straight lines. To draw these segments 

you will need to convert anchor points from curved anchor points to straight 

anchor points. An anchor point can have two bézier handles for continuous 

curves, just one bézier handles for a corner point (a point that has both a 

curved and straight line segments) or no bézier handles for a straight line 

segment. To convert a curved anchor point to a straight line segment or 

corner point, you can either convert the point as you draw the shape or by 

converting it later. To convert as you draw requires a little practice and will 

seem odd at fi rst. After some practice it becomes second nature and will 

greatly increase your effi ciency and control over complex shapes. To convert 

a point as you draw you fi rst draw a curved segment by clicking, holding the 

mouse down and dragging a bézier handle to the desired location. Then after 

releasing the mouse you position your cursor over the new point. By clicking 

ONCE on the point you convert it from a curved segment to a corner point. 

Now the anchor point only has one bézier handle and the next line segment 

drawn will be drawn as if from a straight-line segment. You can also change 

the position of a bézier handle as you draw by holding down the alt key after 

positioning the initial handle. This will change the direction of the next curve 
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segment. We’ll practice both of these techniques in the next two shapes we 

draw.

1.  Position your cursor over point “O.” Click and hold your mouse down, 

dragging a bézier handle to the red bézier handle guide. 

2.  Next, move your cursor over point “P” and click and hold your mouse 

down to position the bézier handle over the bézier handle guide that is down 

and to the right. This will complete your fi rst curved segment.

3.  Now we need to do some fancy footwork. Again, this won’t seem intuitive 

at fi rst, but after some practice you’ll be amazed at how quick this technique 

is. We need our next curved segment to mirror our fi rst one, but in a different 

direction. Unless we convert our anchor point, we’ll never be able to do this, 

as it would fi nish the arc of our fi rst curve. To make the next segment curve 

in the right manner, we need it to have anchor points that are not related to 

each other, meaning that each one can move independent of the other. To 

do this, once you’ve positioned your bézier point in the lower right position 

to form the fi rst curve segment, do not let go of the mouse. With the mouse 

still held down, hold the ALT key (Option for Mac) down and move the bézier 

handle to the upper right location indicated by the red bézier guide. Using 

the Alt/Option method allows you to convert bézier handle direction on the 

fl y, without having to covert the points later. 

4.  To fi nish the line, draw a new anchor point at point “Q,” moving a bézier 

handle to the specifi ed location.

The last shape goes from a straight line to two curved lines before returning 

to a straight line.

1.  Create an anchor point at point “R.” Be sure to click only once, we don’t 

need a bézier handle for a straight-line segment.

2.  Next we’ll create the bézier handle necessary for our upcoming curved 

segment. Notice that if we were to click and hold our mouse down, it would 

create a curved segment from our fi rst anchor point, something we don’t 

want. To avoid that, we’ll use the Alt/Opt technique. Click on point “S” and 

hold your mouse down, but before you drag a bézier handle to the guide 
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position, hold the Alt/Opt key down. Notice that a bézier handle appears, 

but the previous line segment does not curve. When the bézier handle is in 

position, let go. We have now created a corner point.

3.  Next create an anchor point on point “T” and move a bézier handle to 

the specifi ed location. This should create the necessary curved segment. Our 

problem now is that we need to back to a straight line instead of drawing 

another curved segment. Because of this, repositioning the bézier handle 

with the Alt/Opt technique will not work. For the next step, we will need to 

convert then next segment from a curved line to a straight line.

4.  After moving the bézier handle to its position, let go of the mouse and 

move your cursor back over the anchor point you just drew. Notice how 

the cursor changes to include a “>” symbol in the lower right corner of the 

cursor. This symbol indicates an anchor point conversion. In this case, we’re 

going to convert the anchor point to a straight line from a curved segment. 

With the cursor directly over the anchor point, click once. The anchor point is 

converted to a straight-line segment.

5.  To fi nish the segment, click on point “U” to create the last line segment. 

Holding down the shift key will ensure a straight line.

Next we’ll put these skills to the test when we recreate our logo. As we 

recreate our logo, we’ll walk through different techniques you might employ 

to create original art. The goal of any logo recreation is to build an identical 

logo. Anything less will probably be unacceptable for the client.

The fi rst thing we have to do when recreating our logo is to determine how 

the logo will be built and plan how to set the fi le up. When creating new 

artwork in Illustrator, a great deal of time and effort can be saved by planning 

properly before actual fi le creation.

In this case we need to set up our color palette, plan out how to build each 

logo element, and determine how the logo will be used in the future, so 

you will know if you need to create separate fi le types for the logo. Instead 

of importing our scanned logo into a new fi le, we will directly open the 

Walkthrough 2-2 
Preparing the Document

Walkthrough 2-2 
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Photoshop EPS fi le in Illustrator. Opening the fi le directly allows us to see a 

high-resolution version of the scan, instead of a low-resolution header. By 

isolating the scan on its own layer, we can lock the layer and dim its contents 

allowing us to use it as a guide as we draw.

We will begin by setting our document up.

1.  Open the fi le “02_scan.eps” save the fi le as “V-Twins_Master.ai”

2.  Rename Layer 1 “Scan.”

3.  Double click on the Scan Layer to open up the Layer options dialog box.

4.  In the Layer options box, check the Lock option, turn off the Print option, 

and check the “Dim Images to” option and type in 50%.

The layer that now contains our sample scan is now locked and dimmed to 

50%. This will allow us to easily reference the logo without confusing it with 

the objects we are drawing.

5.  Open the Swatches panel if it is not already open. You can open the 

Swatches panel by going to Window>Swatches

6.  Click on the Show Color Swatches option to view only the color swatches. 

Delete any unused swatches.

7.  Our logo uses three colors, Black, PMS 185, and PMS 124. To place the two 
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PMS colors into our swatch palette, we’ll open the PMS library swatch and 

copy those swatch colors to our swatches. To open the PMS library swatch, 

go to Window>Swatch Libraries>Pantone Coated. From the newly opened 

swatch, fi nd the two PMS colors and drag and drop them onto your color 

swatches. The three colors needed should now appear in your swatch panel. 

Close the PMS library.

Before we can go further, we need to establish the order in which we want to 

build our artwork. It is usually better to build from the bottom up, although 

there are always exceptions to the rule. You should fi rst identify how many 

elements the artwork has, how they might trap to each other and to other 

artwork, and what the most effi cient use of shapes for the objects, keeping in 

mind that you may need to modify the artwork at a later date.

Looking at the V-Twins logo, we can easily identify four elements; the V, the 

fl ames, the wheel and the banner. Although some of these elements are in 

turn made up of multiple objects, we’ll use these main four elements as the 

starting point for our logo.

At fi rst glance the V appears to be nothing more than the letter V from a 

regular font. Close inspection of different font faces and logotypes show 

that this is instead a custom built V. We are now left with the diffi cult task of 

determining how to recreate the letterform. Instead of redrawing the V with 

the pen tool, we will modify an existing letterform to look like this V.

1.  Create a new layer above the Scan layer. Name this layer V. Change its 

color to blue.

2.  Zoom up so that the logo is centered and large enough to fi ll most of the 

screen. Select the Type tool and type a capital “V” over the logo.

3.  With the V selected, change the font to Garamond Semibold. Normally 

this would take a good deal of experimentation. Call it a lucky guess.

4.  Using the bounding box, resize the V until the left ascender is the 

exact size as the left ascender in the logo. You may need to scale the letter 

Walkthrough 2-3 
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horizontally and vertically to achieve a similar size. Position the V so that the 

left ascender is in the exact same position as the scanned logo.

5.  Change the fi ll to PMS 185 and the stroke to a 1pt Black stroke.

6.  Now that we’ve got one half of the V looking correct, we need to split the 

letter in two, copy it and join the halves together to get one shape. First we 

need to convert the V to outlines; so go to Type>Create Outlines. You can also 

right click to get this option.

7.  We need two Vs to help us build our fi nal shape. With the V shape selected, 

double click on the Refl ect tool (which can be found grouped with the Rotate 

tool). When you double click the Refl ect tool, the Refl ect dialog box appears. 

Change the Axis to Vertical and click copy. An exact duplicate of our shape 

appears, refl ected along its vertical axis. Move the copy to the left until the 

right ascender of your new shape matches the right ascender for the scanned 

logo.

8.  To allow us to cut the V shape precisely, we will now switch to Outlines 

mode, a mode that allows us to see just the outline of an object and ignore 

the fi ll. Go to View>Outline. 

We could add anchor points at places the two shapes intersect, cut the object 

by hand, and then rejoining it at the cut anchor points. This option is tedious 

and can be confusing. Another option is to perform Path Operations on the 

shapes to trim off what we don’t need and merge the rest into one shape. In 

this instance we will use two Path Operations, Divide and Merge to achieve 

our fi nished shape.

TIP – 

To see your placed images 

while in outline mode, 

choose “Show Images in 

Outline” in the “Document 

Setup Window”



2.19 Illustrator for Print

9.  Open the Path Operations panel by going to Window>Pathfi nder. This 

panel is usually grouped with the Transform and Align panel. With both 

objects selected, click on the Divide button. This creates an individual shape 

everywhere our two shapes overlap. 

10.  We need to now remove any unwanted overlapping areas. Delete the 

unneeded areas to the left and right of our shapes. Also notice that small 

overlapping shapes have been created at the top of each ascender. Delete 

these smaller overlaps. 

11.  You should now have a shape that looks roughly like the V we need. 

Unfortunately, it is still in more than one piece. To join these pieces into one 

shape, we’ll use the Merge operation. With all the remaining shapes selected, 

hold down the alt key (or Option for the Mac) and click on the Merge key. This 

will merge all shapes into one shape with one outline.

12.  Although we’re almost done, we haven’t quite got the V looking right 

yet. With the Direct Selection Tool selected, click on the V shape to highlight 

the anchor points. At the base of the V you will notice three points, we need 

only one for the pointed look of the V. Move your cursor over the bottom 

leftmost point and press the “-“ key. This will change your tool to the delete 

anchor point tool. Click on the point to delete it. Delete the bottom right 

point as well, leaving the middle point the only point left at the base of the V.

13.  Make any other minor adjustments to the V that you need to have the 

size and positioning correct.

14.  Once the V is correct, lock the V layer, turn off its visibility and save the 

fi le.
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Next we need to create the fl ames. We turned the V layer off so that we could 

see the fl ames in the logo unobstructed. Notice that the fl ames are mirror 

images of each other. That makes our job easier, since we only have to draw 

one, and then move a copy of it over the second fl ame’s position. To create 

the fl ame we’ll use the pen tool and then create the gradient out of the two 

PMS colors.

1.  Create a new layer and name it Flame.

2.  Using the pen tool, set the fi ll to none and the stroke to PMS 185. This will 

help you as you draw by showing you the path without covering up the scan 

underneath.

3.  Draw the left fl ame shape with the pen tool, being careful to observe the 

curves and points of the fl ames. If you don’t get a curve exact, remember that 

you can come back and adjust the directional handles later. Notice that while 

it looks like there are two fl ame shapes on the left, you can easily draw it as 

one shape. This will make applying the gradient easier and make modifying 

later easier. Since some of your shape will be behind the tire, you don’t have 

to take great care there as to how the shape looks.

4.  After the shape is fi nished, switch the stroke color and the fi ll color so that 

the object has a red fi ll and no stroke. Using the direct selection tool, adjust 

any areas or anchor points that are not positioned right or curves that don’t 

follow the right shape. You want to make sure all curved areas are smooth.

5.  Now we need to create the gradient for our fl ame. With the fl ame shape 

selected, open the Gradient Panel. During this exercise it’s a good idea to 
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have the gradient, color and swatch panels all open at the same time and not 

grouped together.

6.  Click on the black and white gradient to apply that to our fl ame. Now we 

need to adjust the gradient to refl ect the PMS colors.

7.  Click on the color chip underneath the black color. Notice that in the color 

panel, the color changes to black. From the swatch panel, drag and drop the 

PMS 185 color onto the color chip on the gradient panel. Notice how the 

gradient changes. Do the same thing for the other end, changing it 

to PMS 124.

8.  The yellow is a little brighter than the original was. Click on the PMS 124 

color chip and change the Percentage in the Color Panel to 70%. Notice how 

the Yellow end of the gradient lightens.

9.  Next grab the midpoint slider over the gradient bar, notice that by 

moving it back and forth you can effect where the colors begin to blend 

together. Placing the slider at 25% makes the gradient break in about the 

same place as the scanned logo. After you are done with your gradient, drag 

the gradient from the gradient panel to your swatch panel and name it 

“Flame.” This will keep a copy of this gradient in your swatches for future use.

10.  To fl ip the gradient so that it runs vertically, change the angle to 90 

degrees.

11.  Next, using the Refl ect tool, make a refl ected copy of the fl ames and 

position them over the right hand sided fl ames.

12.  Lock the Flames layer and turn off its visibility.

13.  Save your fi le.
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Next we’ll tackle the wheel, which is actually really easy to do. We will use the 

Rounded Rectangle tool to create the main wheel, and then use two more to 

create the hub. A quick copy and repositioning of the hub and we’ll move on 

to the banner.

1.  Create a new layer and name it Wheel.

2.  From the toolbar, choose the Rounded Rectangle tool, which is grouped in 

the simple shapes group. Change your fi ll color to black and set the stroke to 

none.

3.  Place guides on the page outlining the wheel. Don’t worry about the 

smaller bottom of the wheel; we’ll adjust our shape later.

4.  Draw the rounded rectangle using the guides to help you draw the 

correct size. Hitting the arrow keys up or down as you draw will change the 

amount of curve of the corner radius. Before you let go of the mouse, make 

sure the corner radius is correct.

5.  Select the wheel and then click on the Direct Selection Tool. Position 

the cursor at the lower left-hand anchor point and click on the anchor 

point. Then, before moving the point, hold down the Ctrl+Shift+Alt/Opt 

keys. Holding down these keys will distort the image, constrain the angle 

of distortion, and distort from the center point. Now move the cursor to the 

right until the wheel distorts to resemble the scan.

6.  Deselect the wheel and select the rounded rectangle tool again. Set the 

fi ll color to white and the stroke to a 1 pt Black stroke. Then draw a rectangle 

over the left hub approximately the same size as the larger part of the hub, be 

sure to match the corner radius.

TIP – 
Tool groups like the shape 
group can be “torn” off to 

act as floating tool groups.

Walkthrough 2-5 
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7.  Notice that the hub has a slight rotation to it. With the new rectangle 

selected, double click on the rotation tool. This will bring up the rotation 

dialog box…try a few angle and see if any of them look correct. I used 3 

degrees.

8.  Now make a duplicate of your hub. Position it slightly to the left and scale 

the inner hub using its bounding box until it is the same size as the inner hub 

on the scan. Position it and send both the inner and outer hub to the back, 

positioning the wheel on top, the inner hub just below the wheel and the 

outer hub behind everyone. 

9.  Using the refl ect tool, create a mirror-image copy of the inner and outer 

hub and move them to complete the wheel.

10.  Lock the layer and turn off the visibility.

11.  Save the fi le.

The fi nal element that we need to create is the banner. The banner actually 

has three elements, the banner ends, the banner itself and the curved text. 

We will draw the banner ends with the pen tool, the banner itself with the 

rounded rectangle tool and we will then place the text along a path.

1.  Create a new layer and name it Banner.

2.  Select the pen tool and trace over the banner end on the left hand side. 

Give it a 1 pt stroke with a Black fi ll. Adjust the black fi ll so that the black 

is at 40%.

3.  Refl ect a copy of the banner end and move into position on the right side.

4.  To avoid changing or affecting the banner ends while drawing the rest of 

the banner, we will lock them down. To lock the banner ends select both of 

them and choose Object>Lock>Selection or press the hot key of Ctrl + 2.

Walkthrough 2-6 
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5.  With the ends locked, we’re free to recreate the banner itself. Select the 

rounded rectangle tool; change the fi ll to white and the stroke to black. 

We will apply an envelope to the rectangle, so it’s important that it has the 

correct properties before we create it.

6.  Draw a rectangle the approximate size needed and adjust the corner 

radius to match the scanned banner. This may take some experimentation, 

but should be relatively easy to do.

7.  Position the rectangle above the scan in place. With the rectangle 

selected, choose Object>Envelope Distort>Make with Wrap from the menu. 

This will bring up the Warp Option dialog box.

8.  With the preview button turned on, you can experiment with warps until 

you fi nd one that works. Use the Horizontal Arc setting. I chose 20%, with no 

distortion. You may need to adjust the settings to get it to match the arc in 

the scan.

9.  Scale and reposition the arc to the correct size. Lock the arc using the 

Ctrl+2 hotkey

The last step in creating our logo is to create the curved text on the banner. 

At fi rst glance this appears to be yellow text with a black stroke. Upon closer 

examination we see that is not the case. Strokes in Illustrator are center-

line strokes, meaning half a stroke is on the outside of the object and half is 
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inside. If regular text was stroked with a stroke this thick, parts of the letters 

would be obscured. Because of this, we’ll have two pieces of text, one with 

a heavy black stroke, and one on top of the fi rst line, with a PMS fi ll but no 

stroke. We’ll fi rst create an arc for the text to travel along.

10.  Using the pen tool, create a curved arc that runs just above the bottom 

of the banner. It should mimic the curve of the banner. Use the position of 

the original type to aide you in drawing the arc. Make sure the arc has no fi ll.

11.  From the type tools, select the Path Type Tool. This tool allows us to 

create type along paths. Position the cursor over the path and you’ll notice 

the cursor change. Click once and type in the word “TWINS” in all caps, format 

it as Garamond Semibold and 16pts in size.

12.  The type should follow the path of the arc. If it doesn’t, undo the type 

tool and try again until you highlight the path. Look at the type in outline 

mode and make sure it is positioned over the original type. If it isn’t adjust it 

by moving it into place or rotate it slightly to make sure you have the 

same angle.

13.  Give the type a black fi ll and a black stroke of 2 points. In the stroke 

options, set the options to a butt cap and a bevel join.

14.  We now need to create a copy of the text on top the black text and give 

it a PMS 124 fi ll. To create an exact duplicate of our original text, select the 

black text and choose Edit>Copy and then Edit>Paste in Place. The hot key 

for this feature is Ctrl+C followed by Ctrl+F.

15.  With the duplicate text selected (which it should be by default), change 

the fi ll to PMS 124 and the stroke to none.

16.  Group the two lines of text.

TIP – 
If you want to change the 
position of text along the 

path, select the “I-Beam” 
icon at the begining of 

the text and drag to the 
desired position. If you 

drag across the path, you 
will flip  the type.
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Next we need to make sure the logo looks correct and make any additional 

tweaks required.

17.  Turn the visibility of all layers back on, unlock all layers except for Scan 

and unlock any locked objects (Ctrl+Alt+2).

18.   Select all elements of your logo (Ctrl+A).

19.  With the entire logo selected, move it to the right so that you can see 

the original scan and the rebuilt logo side-by-side. Make any minor tweaks 

needed now.

20.  Save the fi le.

Now all we need to do is save the logo for use in other programs. It is a good 

idea to save two logos…one that retains the original fi le structure in case 

you need to modify it later, and a slimmed down version that is grouped and 

optimized for use in other programs. We named the fi le with a “master” in the 

title to signify this is the source document for use when modifying. Any logos 

built off the master will need to be recreated if the master is modifi ed.

We will save the fi le out for four different uses. One for use with other 

Illustrator documents, another for PageMaker, Quark or InDesign, a high-res 

TIFF fi le for when a raster fi le is needed, and a .gif fi le for use on the web. 

We will begin by creating a streamlined Illustrator fi le for future use. Native 

Illustrator fi les can be imported into Photoshop, Flash and InDesign and are 

sometimes the best fi le to use.

1.  Delete the Scan layer. 

2.  Select all objects and group them together. Grouping the objects moves 

all objects to one layer. Delete all the other layers.

3.  Go to File>Save As. Save the fi le as “V-Twins.ai”

Walkthrough 2-7 
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By removing the extra layers and unneeded artwork, you have created a 

smaller fi le that will print quicker and cause fewer PostScript errors.

Now we will save an EPS fi le for use in other applications. If you cannot 

import a native Illustrator fi le into the application you will be using, try 

importing an EPS as your second option. The artwork remains vector, giving 

you a smoother printout and less chance of error.

1.  Go to File>Save As and choose Illustrator EPS. Name the fi le “V-Twins.eps”

2.  In the EPS Format Options dialog box, choose the version you wish to 

save to (some applications require older version fi les to work) and choose 

a TIF 8-Bit preview for a header. You will probably want to choose the 

Transparent option as well. Choose Include Document Fonts if you wish to 

embed the font fi les into the EPS. This will increase fi le size but eliminate the 

need for another system to have the font installed to print properly.



2.28 Illustrator for Print

Next we will save the fi le as a TIFF fi le. This will require us to Rasterize the fi le 

in Illustrator. To be honest, while Illustrator does an ok job of rasterizing the 

fi le, it isn’t the best in the world at doing it. Many people prefer to rasterize 

the fi le by directly opening it in Photoshop.

1.  Select the logo.

2.  Choose File>Export and choose TIF from the pull down menu. The fi le will 

automatically title itself “V-Twins.tif”

3.  In the TIFF Options dialog, choose CMYK as the color model (NOTE: TIFF 

does not support spot colors), set the Resolution to High (300 Dpi), make sure 

Anti-Alias is turned on and that LZW Compression is not checked. Select the 

proper Byte Order depending upon which system you are working on.

4.  Click OK. You can test the TIF fi le by opening it in Photoshop and looking 

at the results.

Next we’ll save the logo for use on the web. Illustrator 10 has a special option 

for saving web graphics, much like Photoshop has.
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1.  First, resize the logo to be the size graphic you need it on the web. Never 

resize a JPG or GIF if you don’t have to. 

2.  Choose File>Save for Web. This will bring up the Save for Web dialog box, 

which is an interface into itself.

3.  Click on the 2-up tab to see both the original and the new fi le. From the 

pull down menu, choose the GIF 128 Dithered option. Notice that you can 

customize your export settings for whichever fi le type you choose. Click Save.

4.  Save the fi le as “V-Twins.gif”

You now have four separate fi les to use in almost any situation you need 

with the logo. Keeping a master fi le will make modifying the logo easier. You 

just need to remember to recreate all the separate versions if you modify the 

original.
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Next we will use the logo to recreate the business card and then use the 

move command to easily build an eight-up sheet for printing.

1.  Open the fi le V-Twins.ai. This is the streamlined version of the fi le you 

saved earlier.

2.  Open the fi le 02_BusinessCard.ai. This is a business card that has been 

previously set-up. Since it’s missing the logo, we’ll copy and paste it from the 

V-Twins fi le.

Usually I don’t advocate copy and pasting any art from one fi le to another. In 

the case of Illustrator fi les, however, it is actually preferable. Importing the EPS 

fi le would embed a PS fi le inside another PostScript fi le, which could cause 

problems. Copy and Pasting VECTOR art is permissible and will not result in 

any lost resolution or image quality problems.

3.  From the V-Twins fi le, copy the logo and paste it into the 02_BusinessCard 

fi le. Close the V-Twins fi le.

4.  Inside the Business Card fi le, reposition the logo so that it is in the middle 

of the negative space to the left of the text; resize it as needed to fi t in the 

space.

In this exercise, we are going to use the Move command to precisely step and 

repeat our business card. Our fi le needs to be eight up, so we will position it 

in two columns by four rows. To do this we’ll fi rst draw a box to create trim 

marks for the fi le and then step and repeat the cards in their proper position.

5.  Illustrator allows you to create trim marks by modifying an existing 

rectangle. Choose the rectangle tool from the toolbar, and change the fi ll and 

the stroke to none.

6.  Click once with the tool anywhere on the document. This will open the 

Rectangle dialog box. Because we know that business cards are 3.5” x 2”, our 

box size will be 7” x 8.” Enter these values in the dialog box and Illustrator will 

create a box with those precise dimensions.

Walkthrough 2-8 
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7.  Go to View>Hide Bounding Box to turn off the bounding box. Select the 

new rectangle by the upper left hand corner, and making sure that Snap to 

Point is turned on, snap the upper left hand corner of the new rectangle to 

the upper left hand corner of the business card.

8.  Make sure the new rectangle has no stroke or fi ll, make sure you have 

only it selected and choose Filter>Create>Trim Marks. A precise set of trim 

marks appears on the page. The trim marks are by default given a registration 

stroke. Registration is a swatch that prints on every separation, ensuring the 

trim marks will appear on every plate.

Now we need to step and repeat the business card. To do this we’ll use the 

Move command.

9.  Select the black box outlining the business card, we don’t need this or 

want this to print, so delete it.

10.  Group all the objects in the business card together, text and logo. This 

will make the business card easier to repeat.

11.  To access the Move command, go to Object>Transform>Move, or choose 

the hot key Ctrl+Shift+M. 

TIP - 

After selecting an object 

hit the “Enter” key to bring 

up the “Move” dialog box
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12.  In the Move Dialog box, choose 3.5” Horizontal, nothing for Vertical and 

choose the Copy option instead of OK, this will place an exact duplicate 3.5 

inches to the right of the original.

13.  To step the cards down, shift select to select both cards. Hit Enter again 

to access the move dialog box and choose nothing for horizontal and –2” for 

vertical. Again, choose the Copy action.

14.  Now that we’ve stepped one row down, we need to do this twice more. 

This would be easy enough using the Move command, but there is actually 

and easier way for us to do this. Clicking the hot key Ctrl+D will duplicate 

your last action. Hit Ctrl+D twice to add two more rows of cards.

15. Now we need to add trim marks to the middle of the cards and down the 

sides to indicate where the trim is for individual cards. Select the trim marks 

and ungroup them.

16.  Using the Move command with the copy option, move two vertical trim 

marks 3.5” away from the left edge. This will put two trim marks in the middle 

of our cards.

17.  Use the same technique of combining the Move command with the 

Duplicate command to add three trim marks on the sides. You should now 

have trim marks for each card.

18.  If needed, center the artwork and trim marks on your page.

The fi le is now ready to be printed to separations.

As we all know, the process of adding a slight overlap between adjacent 

areas of color to avoid gaps caused by registration errors is called trapping. 

Due to plate variations and materials, some presses may need more trapping 

than others. Even the best pressman on the best press will occasionally 

have registration errors which require trapping to correct. Because of this, 

trapping is one of the most important responsibilities of the prepress area. 

Unfortunately it is also one of the most neglected.

Lesson III
Manual Trapping 

with Illustrator

Lesson III
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Trapping is accomplished by intentionally overlapping colors so that minor 

problems with alignment are not noticed. In Illustrator we can accomplish 

this by using the auto trapping tool, or by manually trapping the fi le 

ourselves. While the auto trapping method is very popular and most of the 

time produces satisfactory results, it is not always reliable. Nothing can beat 

properly created manual traps. Files trapped in Illustrator can retain their 

traps when imported into other applications. This can be a real time-saver, 

allowing you to trap a logo once and never have to trap it again.

Before we begin our trapping exercise, I’ve listed some common questions 

about trapping and how Illustrator applies to them.

How many types of trapping are there?

Although this may seem like oversimplifi cation, there are really only two 

ways to trap colors, spreading or choking. Spreading a color means extending 

the color out into the surrounding color. This is usually done when a lighter 

color is on top of a darker color. Choking a color occurs when a darker color 

is on top of a lighter color, and the lighter color is “choked” underneath the 

darker shape. In Illustrator, choking and spreading are accomplished by 

overprinting strokes, fi lls or a combination of the two.

How much do I need to trap?

The amount of trap needed for jobs varies depending upon the printing 

process and the press. As a general rule offset presses need about .004” 

- .008” of trap. This usually translates into a .5 point stroke overprinting an 

object. There are 72 points in an inch, when you multiply .004 by 72, you get 

.288. Rounded down that would be a .25 point stroke. This is where a very 

common error occurs. Strokes in Illustrator are center-line strokes, meaning 

half the stroke prints inside the object, and half outside the object. Since only 

the outside half would create a trap when overprint, you need to stroke an 

object by twice the amount needed for the trap. Ask your pressman what 

your press tolerance is, he or she should be able to tell you how much trap is 

required.

How do I decide which color to trap to which?

That’s actually trickier than you’d think. As a general rule, lighter colors trap 

to darker colors. Sometimes though, the darker color is not as easy to spot. 
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Some blues and reds have almost the same luminance. In those instances 

you’ll need to fi gure out the luminance yourself. How should you do that? 

Well, just fi nd the RGB value for the color and then apply this handy formula: 

(note: RV stands for Red Value, GV for Green Value and BV for Blue Value…but 

you knew this…didn’t you?)  (RV x .3) + (GV x .59) + (BV x .11) = Luminance. 

Just calculate the luminance and trap accordingly.

Is there a time when I shouldn’t trap?

Sure! When text or objects are so small that spreading or choking them 

would cause them to look distorted, don’t trap. In fact, most people don’t 

trap type smaller than 24 points. Usually you can overprint the text with no 

ill effects. Only rarely will this get you in trouble (the red .vs blue argument 

again)

Should I trap process color?

It depends. Process color is just like spot color…they print out on their own 

separate plates. If the two colors in question have signifi cant percentages of 

the same colors, no trap is needed. However, if you have a yellow with very 

little cyan or magenta next to a black…it’s going to need trapping.

How does Illustrator trap?

By nature, when we print separations objects on top of other objects 

“knockout” those objects underneath. If they did not, colors would overprint 

each other and create colors different than intended. In Illustrator, we can 

choose to overprint the fi ll or the stroke of an object. Overprinting a fi ll allows 

us to choke colors underneath objects while overprinting strokes allows us to 

spread colors into the background.
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In this walkthrough we will trap a series of graphics, ranging from simple 

traps to more complex traps. We will explore how Illustrator’s stroke and 

fi ll attributes panel can aid us in trapping fi les and how we can use path 

operations and custom shapes to complete more complex traps. We will then 

trap a gradient so that we avoid the dreaded “50%” line and save the fi le so 

that trap information will be retained when imported into other applications.

1.  Open the fi le 03_trapping.ai

2.  Save the fi le as “mytrap.ai”

We’ll do trapping exercise 1 fi rst. In this exercise we need to trap two pieces 

of text. One has yellow type on a black background and the other black text 

on a yellow background. We’ll add a stroke and overprint it for the yellow text 

and overprint the text itself to choke the yellow under the black text. 

1.  Zoom up on the fi rst box in Trapping Exercise 1 so that you can clearly see 

the text. 

2.  Select the yellow text “Simple Trap” in the fi rst box.

3.  We need to spread the yellow, so we’ll stroke the text and overprint the 

stroke. Give the text a yellow stroke (use the same spot yellow as the fi ll) of 2 

points. A 2 point stroke is obviously too big for a normal trap. We just want to 

make sure we can see the results.

4.  To trap the fi le, we now need to overprint the stroke. The text will 

knockout as usual, and the stroke will overprint the black area, giving us 

the needed spread. To overprint the stroke, go to the Attributes palette 

(Windows>Attributes), it is usually docked with the stroke and fi ll palettes.

Walkthrough 3-1 
Common Trapping Issues

Walkthrough 3-1 
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5.  With the text selected, check the “overprint stroke” option.

You’ll notice the stroke is so big, that the text is no longer legible…there’s 

nothing wrong with this; I just want to prove my point. Illustrator 10 has a 

really cool feature that allows us to preview how our overprints will look 

when printed. By using this option, we can actually “see” the trap before we 

print it. Once we preview the fi le using this option, you’ll be able to read the 

text again. Overprint preview also tries to take into account how inks will look 

on paper stock. Because of this the yellow color will appear to dim somewhat.

6.  To view the overprint preview, go to View>Overprint Preview. This may 

take a moment while your computer processes the trap information. Notice 

that you can now read the text again and that the overprinting stroke is 

spreading into the black. To turn the preview option off, select the option 

again from the menu.

Next we need to trap the black text over the yellow background. The yellow 

background color needs to choke under the black text. Since the text is only 

12 points, there is no need to trap the text; we can just “fl ood” the yellow color 

underneath the text by overprinting the text. The black color will “kill” the 

yellow, meaning that it is so dark that mixing the color with yellow will not 

produce a new color or shade the color.

7.  Select the black text on the second box. In the attributes panel, choose 

“overprint fi ll” for the text. The text will no longer knock out of the yellow 

background.

Our next exercise will focus on spreading or choking colors when the two 

objects are not totally overlapping. When two objects only overlap each 

other in certain areas, stroking the object won’t work, due to the fact that the 

stroke will cause the object to “swell” once it gets outside of the other object. 

We will also focus on how to choke an object when the object is too big to 

totally overprint the background.

The fi rst pair of objects presents us with a problem. We could easily trap the 

yellow circle to the black box by overprinting a stroke. The problem with that 

is that where the circle is outside of the box, the circle would appear bigger. 

TIP – 

If you are using color 

management, you can use 

“Proof Setup” to proof 

your colors by output 

device. 
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To combat this, we will create a custom line that will only appear where we 

need to trap.

1.  Create a duplicate yellow circle by copying and pasting in front. Change 

the circle so that it has a 2 point yellow stroke, but no fi ll. To aid us in tracking 

our work, send the original circle to the back and lock it.

2.  Zooming up on the circle, switch to Outline mode by going to 

View>Outline or hitting Ctrl+Y. We’ll cut the circle at the points of 

intersection with the box and delete the outside part of the stroke.

3.  If the bounding box is visible, turn it off for this next step. Select the 

outlined circle and notice the four anchor points that make up the circle. We 

will cut the circle on the two points that intersect the box. If the circle were in 

a different position, we would have to create anchor points with the pen tool 

where the two shapes intersect.

4.  Select the scissors tool and click on the two points where the shapers 

intersect. The scissors tool “cuts” the anchor points, creating two shapes, one 

inside the box and one outside. 

5.  Select the Direct Selection tool and deselect the object by clicking off 

of it. Take the Direct Selection tool and click on the line segment outside of 

the box. With just that line segment selected, hit delete twice. The fi rst delete 

deletes the line segment, the second the stray points created by the line 

segment deletion.

6.  You should now have a half circle outline inside the box. Turn the outline 

view off, set the stroke to overprint and send the black box to the back. You 

can now unlock the circle. View the fi le in overprint preview to see the trap.
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We now need to trap the black circle overlapping the yellow background. 

This is signifi cantly easier than spreading overlapping shapes since all we 

need to do is run the yellow color underneath the black circle. To do this we’ll 

take advantage of Illustrator’s ability to overprint the fi ll color. By creating a 

“knockout” circle that is slightly smaller than the black circle, we can knock 

out a smaller amount of black and overprint the rest. This is possible due to 

one unbending rule…white always knocks out of the color underneath it. 

We’ll create a smaller circle of white under our black circle that will knock out 

the yellow, overprint the black circle and examine the resulting trap.

1.  Select the black circle. We need to create a smaller circle for the knockout. 

We could do this by copying the black circle and scaling it down, but there is 

an even easier and more precise method of creating our white circle. 

2.  From the menu, choose Object>Path>Offset Path. The offset path feature 

allows us to offset our current shape by a precise measurement, creating a 

new shape smaller or larger than the fi rst. Enter –0.025 in the amount box. 

Again, this is far too much trap, you’d enter the actual numerical value of trap 

you would need. Notice a second smaller circle is now atop the original.

3.  Change the fi ll color of your new circle to white. Select the original circle, 

bring it to front and overprint the fi ll.

4.  View the fi le using the overprint preview option, examine the trap.

In the next exercise, we’ll look at combining trap methods when multiple 

objects need trap. 

Let’s take a moment to examine our fi rst example. A yellow circle sits atop 

two boxes, a red box and a black box. The two boxes butt up against each 

other, necessitating a trap between them. The yellow circle needs to spread 
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to both the red and the black boxes while the red box needs to spread to the 

black box.

1.  Select the yellow circle, apply a 2 pt stroke to it and overprint the stroke, 

lock the circle.

2.  Notice that the red box is larger than the black box and goes underneath 

it. We’ll alter the amount that the two overlap, and then overprint the black 

box over the red. Select the black box, change the fi ll to overprint and lock 

the box.

3.  Switch to Outline view.

4.  Zoom up tight so that you can see both the edges of red and black boxes 

closely. Use the direct selection tool, select just the left edge of the red box 

(be careful to select ONLY the left edge) and line the left edge of the red box 

up with the right edge of the black box. With the left edge of the red box still 

selected, hit the ENTER key to access the move dialog box. Move the red edge 

–0.025.” This will create .025” of trap underneath the black box.

5.  Zoom back out to see all the objects again and turn off outline mode. 

View the overprint preview to examine the trap.

The next group of objects presents us with something of a problem. A red 

circle sits atop a black and yellow background. The yellow background needs 

to spread to the black background, but the red circle is trickier. It must spread 

to the black background, but choke to the yellow background. We’ll do that 

by modifying an earlier technique.

1.  First let’s take care of trapping our backgrounds. Set the black 

background to overprint and lock it.

2.  Using the same technique we used for the red shape, move the left edge 

of the yellow shape –0.025” into the black shape. Lock the yellow box.

3.  Make a duplicate of the red circle by copying and pasting in front. Change 
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the new circle to a red stroke and no fi ll. Overprint the stroke and lock the 

original circle.

4.  Switch to outline mode. Using the scissors, cut the red outline where it 

intersects the boxes. Select the Direct Selection tool, choose the right side of 

the stroke and change its color to yellow. Now we have a red stoke spreading 

to the black and a yellow stroke choking under the red. Make sure that the 

end caps are set to square (butt cap) on the stroke palette.

5.  Leave outline view and view the overprint preview to examine the trap.

6.  Save the fi le.

Our next exercise is not exclusively a trapping issue, but one that plagues 

printing nonetheless. Gradients, especially ones made up of colors with 

high degrees of varying luminosities, tend to have a hard “line” at the 50% 

mark. This is caused by the colors fading out to 0% at the halfway mark on 

the gradient. This can be combated by fl ooding the lighter color as a solid 

underneath an overprinting gradient of the darker color. The overprinting 

gradient should go from 100% of the color to a value of no less than 3%. By 

fading down to 3% instead of 0%, you are ensured of some dots at the end of 

the gradient, preventing hotspots.

1.  Take the gradient box and duplicate it. The duplicate version should get a 

solid yellow fi ll and then be sent to the back. Lock the yellow box.

2.  Change the original box from the yellow and black gradient to a new 

gradient that goes from 100% black to 3% black. Overprint the fi ll of the 

gradient.

3.  Preview the gradient using the overprint preview option. Notice how 

visually the gradient doesn’t change.
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For our fi nal lesson, we’ll take an unfi nished client fi le add some scanned 

images or stock photography that we have created for the client. As we 

add the raster artwork, we’ll look at importing different types of fi les, the 

differences between linking and embedding images inside Illustrator and 

apply some raster-based effects. Then we will save the fi le as a PDF fi le 

and examine how to save the fi le as a PDF to ensure proper output at high 

resolution.

When importing fi les into Illustrator, it’s helpful to know what it will and will 

not accept. It is also helpful to know that Illustrator will accept darn near 

anything. Among the fi le formats you can import: AutoCad DWG & DXF, BMP, 

CGM, CDR (versions 5, 6, 7, 8, 9 & 10), EPS, EMF, FLM, FH (versions 4, 5, 7, 8, 9, 

10) GIF, JPG, PCD (photo CD), PICT, DOC, PCX, PSD, PXR, PNG, SVG, TGA, TIFF, 

and WMF just to name a few. In fact, it might be easier to name the fi les that 

you can’t import into Illustrator. With such a wide variety to choose from, it’s 

easy to see how people can import the wrong type of fi le for print and think 

that it’s going to print fi ne. Unfortunately, the general public doesn’t know 

about “headers” in graphics. They think that what they see on screen is what 

is going to print.

That leads to long talks over the phone, since once a JPG gets into an 

Illustrator fi le, there’s no way to suddenly make it a high-resolution TIFF fi le. 

I usually told my clients that as long as they stuck with TIFF fi les or EPS fi les 

that they would probably be ok. Not much has changed since then as that 

still applies today.

Once a fi le has been imported into Illustrator, the general impression is that 

not much can be done with it. While it’s true that you should do all serious 

edits to raster art in a program like Photoshop, we’ll see in this lesson that 

there are certain things you can do to images to integrate them with the 

surrounding vector artwork. Like Photoshop, Illustrator allows you to adjust 

the transparency of objects. Not only can you adjust transparency, you can 

adjust how the colors of the top object blend with the objects underneath 

it. This technique creates very complex print fi les and, if done incorrectly, can 

produce fi les that will not print correctly to high resolution. Unfortunately 

designers fi nd these functions and take to them like drunken sailors at 

Lesson IV
Intergrating Raster Art 

and Creating PDF files 

from Illustrator 

For our fi nal lesson, we’ll take an unfi nished client fi le add some scanned Lesson IV
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Mardi Gras. So instead of ignoring them, learn as much as you can to prevent 

them from not working.

Blending colors together via transparency follows a very simple rule. 

Depending upon the blending method, a calculation is performed 

between the top color and the bottom color. The result of that calculation 

is then displayed in place of the top color. This allows Illustrator to support 

“transparency” as well as Photoshop’s native blending modes. For example, 

the “multiply” command multiplies the luminosity of the top color with the 

luminosity of the bottom color; the resulting value (almost always darker) is 

then displayed. 

The biggest problem is when people try to use these blending modes 

and transparency with spot colors. As we saw in the fl yer, a spot color can 

never be darker than 100% of itself unless being mixed with another color. 

Therefore a transparent version of itself on top of itself would blend to a 

value greater than 100%. Illustrator would display the resulting value, even 

though it is impossible to print the color.

As a rule of thumb, ALWAYS convert spot colors to CMYK BEFORE applying 

transparency or blending options. If the client has to have spot colors, 

suggest some alternatives to the blending modes…such as blending more 

than one color together. You can usually fi nd a work around, but sometimes it 

just isn’t possible to get the desired results.

1.  Open the fi le trilign_onesheet.ai in the Finished Files folder. Notice how 

the images are cropped within oval shapes, how they integrate with the 

vector artwork and how they blend into the background. Note the drop 

shadow and glow applied to artwork within Illustrator. Close the fi le and 

open 04_Onesheet.ai

2.  Save the fi le as myonesheet.ai

3.  If it is not open, open the layers palette by going to Windows>Layers. 

Walkthrough 4-1 
Importing Raster 

Artwork

Walkthrough 4-1 
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Notice the multiple layers in the fi le. When working with complex artwork, 

you want to organize the content and make it easier to work with. The best 

way to do this is to organize the artwork on layers. As we place artwork in our 

fi le, we will place it on its own layer.

4.  Highlight the background layer to make this your active layer. Always pay 

close attention to the layer highlighted when working with multiple layers. 

The active layer will be the layer that all edits take place on.

5.  Once on the background layer, choose File>Place to import the 

background graphic. Most programs call this function import, but Illustrator 

uses “Place.” Why? Who knows? Browse to the images subdirectory and fi nd 

the fi le “meetingb&w.eps.” Choose “Place” to import the image.

6.  Once the image is imported, move it so that it is lined up exactly with the 

blue box underneath the image. Try various techniques to do this, such as 

outline mode or using the x and y coordinates of the box.

7.  You’ll notice the image covers up the blue background. We’ll use a 

blending technique to integrate the two together. With the meeting image 

selected, open the transparency palette. On the palette, you should see a 

thumbnail of your selected image. Just above that, in the blending method 

pulldown menu, choose “Multiply.” This method multiplies the top color 

by the background color, in this case black on blue. The resulting value is 

displayed. Where the image is white, the background value is multiplied 

by a value of 1. Since any number times one is itself, the white areas are 

unchanged, remaining blue. Feel free to experiment with other blending 

methods and adjust the opacity settings as well, to see how adjusting 

TIP - 

In the “Layer Palette” you 

can prevent yourself from 

working on the wrong layer 

by locking all other layer 

content except for your 

currently active layer. To 

do this click on the “Layer 

Palette Menu Options” and 

choose “Lock Others”.
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opacity affects the image. Return to the multiply method with an opacity of 

100%.

Next we’ll import an image above the background and clip it using a circle 

to mask the image out. Clipping masks are very helpful, since they allow 

us to clip placed images without the use of native clipping paths or fi le 

transparencies.

8.  Highlight the “Look” layer to make that layer active. We’ll place a graphic 

on the page and use the circle to clip it.

9.  Go to File>Place and fi nd the fi le “Look.tif.” Choose Place. This fi le is a TIFF 

fi le, and since TIFF’s cannot contain clipping paths or transparency, we’ll have 

to use Illustrator to mask the image.

10.  After the image has been imported, select the image and choose 

Object>Arrange>Send to Back. The hot key for this is Shift + Ctrl + [.

11.  With the image now behind the circle, move the image until only the 

portion you wish to see is inside the circle. Make sure none of the edges are 

inside the circle, you don’t want to have any fl at edges inside the mask.

12.  Select the circle and change the stroke to none. You should always set 

clipping paths to no stroke and no fi ll before you mask with them. Hold the 

shift key down and select both the circle and the image.

13.  With both items selected, choose Object>Clipping Path>Make (Ctrl + 8). 

The image should now appear masked by the circle. 
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Next we will import an image, clip it into an oval shape and apply a blending 

mode to integrate it with a vector shape. To give added punch to the vector 

shape, we’ll apply an effect to it that gives it the illusion of having a drop 

shadow.

14.  Highlight the Smile layer to make it your active layer. Since we need a 

clipping mask the same shape as the circle on the layer, we will copy and 

paste the circle and remove its stroke and fi ll.

15.  Select the circle on the smile layer, duplicate the circle and remove the 

fi ll and stroke from the duplicate copy. Make sure the copy is in exactly the 

same position as the original. Lock the original circle.

16.  From the Images folder, import the smile.eps fi le into the document. 

Position the image so that the portion you want masked appears inside your 

circle. You may need to add a stroke to the circle briefl y to determine where 

the image should be placed. Once positioned, make sure the circle has no 

stroke or fi ll and that it is on top of the placed image.

17.  With both the circle and the image selected, mask the image by going to 

Object>Clipping Mask>Make. Select the masked object and apply a blending 

mode to it. A “multiply” mode was used for the fi nished fi le, but feel free to 

use one of your own choosing. 

18.  Unlock the original circle and lock the clipped image.
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19.  With the original circle selected, choose Effect>Stylize>Drop Shadow 

from the menu. If you wish, check the preview button on the dialog box and 

experiment with the settings. The fi nished fi le uses the default settings.

20.  Highlight the Group layer to make that your active layer. Select the circle 

on the group layer and duplicate it. Remove the stroke and fi ll from the copy 

and lock the original circle.

21.  Import the group.eps image from the images folder. Position the image 

inside the copied circle and create a clipping mask. Apply a blending effect 

(multiply was again used in the fi nished fi le). Lock the masked image.

22.  Unlock the original circle. Apply an Outer Glow effect by going to 

Effect>Stylize>Outer Glow in the menu. Again, experiment with the settings 

until you fi nd a setting you like. Lock the circle.

23.  Save the fi le.

PDF fi les are growing in popularity among both printers and designers for 

their portability and ease of use. One of the main complaints I hear from 

prepress professionals is the lack of client understanding of how to save PDF 

fi les for print. We will now save this one sheet as a PDF fi le for printing.

TIP - 

“Effects” allow you to 

control the settings 

through the appearance 

panel and alter the effect 

later. Applying a filter 

changes the object 

permanently and does 

not allow you to edit the 

settings later.
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1.  To save the fi le as a PDF fi le, choose File>Save As in the menu. In the 

Save As dialog box, choose PDF from the pull down menu. Name the fi le 

Onesheet.PDF.

2.  The Adobe PDF Format Options dialog box comes up. The default settings 

are geared for printing, not web, so if clients accept the defaults, the fi le will 

more than likely be OK. Keep in mind that the fi le may contain errors before 

saving, which saving the fi le to PDF will not prevent.

3.  There are only two sets of options for our PDF fi le. The fi rst is General. 

Here we will choose whether to save the fi le as a Acrobat 5 or 4 compatible 

fi le. The checkbox “Preserve Illustrator Editing Capabilities” will allow you to 

edit the PDF fi le later in Illustrator. Deselecting this box will create a smaller 

PDF fi le, but will not be editable later in Illustrator. Make sure that Embed all 

Fonts is checked. If it isn’t the fi le will not be printable on any system that 

does not have all fonts in the document installed. Subsetting the fonts allows 

the user to save only the characters used in the document, saving fi le space. 

Generating a thumbnail will also increase the size of the PDF, but generates a 

thumbnail that can be viewed in the desktop.
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4.  Set your General settings to whatever setting you desire and then choose 

Compression to view compression options.

5.  This dialog box is where most people get in trouble. Many people think 

that they must set the desired DPI for their images here. In actuality, you 

should only set Downsampling if you want the images sampled down from 

their original settings. By default, images will be included in the PDF at their 

original size and DPI. You should downsample ONLY if you wish to resample 

the images down from their original size. Choosing a downsampling setting 

higher than your original DPI will not increase image quality. If you do need 

to downsample, you also need to choose the compression method used. ZIP 

compression is lossless, but works best for images with large areas of similar 

color. JPEG compression works better for images with subtle tonal shifts. 

Checking the Compress Text and Line Art box will apply ZIP compression 

to both text and line art in the fi le. Since text and line art are usually 

monochromatic, this option results in lower fi le sizes without damaging 

image quality. Choose your compression settings and save the fi le.
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